summaryrefslogtreecommitdiff
path: root/capplets/mouse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/mouse/Makefile.am')
-rw-r--r--capplets/mouse/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/capplets/mouse/Makefile.am b/capplets/mouse/Makefile.am
deleted file mode 100644
index cd954709d..000000000
--- a/capplets/mouse/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-bin_PROGRAMS = gnome-mouse-properties
-
-gnome_mouse_properties_LDADD = $(GNOMECC_CAPPLETS_LIBS)
-gnome_mouse_properties_SOURCES = gnome-mouse-properties.c
-
-@INTLTOOL_DESKTOP_RULE@
-
-pixmapdir = $(GNOMECC_PIXMAPS_DIR)
-pixmap_DATA = \
- double-click-on.png \
- double-click-off.png \
- double-click-maybe.png \
- mouse-left.png \
- mouse-right.png \
- mouse-cursor-normal.png \
- mouse-cursor-white.png \
- mouse-cursor-normal-large.png \
- mouse-cursor-white-large.png
-
-
-cursorfontdir = $(datadir)/gnome/cursor-fonts
-cursorfont_DATA = \
- cursor-large.pcf \
- cursor-white.pcf \
- cursor-large-white.pcf
-
-Gladedir = $(GNOMECC_GLADE_DIR)
-Glade_DATA = gnome-mouse-properties.glade
-
-desktopdir = $(datadir)/applications
-Desktop_in_files = gnome-settings-mouse.desktop.in
-desktop_DATA = $(Desktop_in_files:.desktop.in=.desktop)
-
-INCLUDES = $(GNOMECC_CAPPLETS_CFLAGS)
-CLEANFILES = $(GNOMECC_CAPPLETS_CLEANFILES) $(Desktop_in_files) $(desktop_DATA)
-EXTRA_DIST = $(Glade_DATA) $(pixmap_DATA) $(cursorfont_DATA)