summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorGeorges Basile Stavracas Neto <georges.stavracas@gmail.com>2021-11-29 10:37:01 -0300
committerGeorges Basile Stavracas Neto <georges.stavracas@gmail.com>2021-12-14 22:34:21 -0300
commitefbad6eb505dad57776fa8e7b8b1c5209dc336af (patch)
tree59baef20f889719bb7e801daae66c956208b8c27 /meson.build
parentd189a67000f1920ecab7dcb4e26425dde2b1ca84 (diff)
downloadgnome-control-center-efbad6eb505dad57776fa8e7b8b1c5209dc336af.tar.gz
network: Port to GTK4
Boy this was hard. To ease the pain of porting wireless-security to GTK4, add a new WsFileChooserButton class that mimics the behavior of a button that triggers a filechooser, as per the migration guide suggests. There were lots of GtkGrids, so the diff is particularly horrendous. Sorry. This needs serious testing before landing.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 5075eacfc..f00280e9e 100644
--- a/meson.build
+++ b/meson.build
@@ -210,7 +210,7 @@ if host_is_linux
# network manager
network_manager_deps = [
dependency('libnm', version: '>= 1.24.0'),
- dependency('libnma', version: '>= 1.8.0'),
+ dependency('libnma-gtk4', version: '>= 1.8.0'),
dependency('mm-glib', version: '>= 0.7')
]
endif