summaryrefslogtreecommitdiff
path: root/archiver/Makefile.am
diff options
context:
space:
mode:
authorRichard Hestilow <hestilow@ximian.com>2001-08-20 23:43:10 +0000
committerRachel Hestilow <hestgray@src.gnome.org>2001-08-20 23:43:10 +0000
commitbe5fc9d8403e9608e457568da46dc6177fc2dea5 (patch)
treef51f187b57b0d72e5f0d6546f7a65f5438c50833 /archiver/Makefile.am
parent4e6a3b89d64ca6686a11f553236e1b94921369b6 (diff)
downloadgnome-control-center-be5fc9d8403e9608e457568da46dc6177fc2dea5.tar.gz
Add dependency on CORBA_SOURCE to archiver-client.c. (clean-local): Add
2001-08-20 Richard Hestilow <hestilow@ximian.com> * Makefile.am: Add dependency on CORBA_SOURCE to archiver-client.c. (clean-local): Add CORBA_SOURCE to files to be removed.
Diffstat (limited to 'archiver/Makefile.am')
-rw-r--r--archiver/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/archiver/Makefile.am b/archiver/Makefile.am
index bfd7bc11b..236368009 100644
--- a/archiver/Makefile.am
+++ b/archiver/Makefile.am
@@ -43,6 +43,8 @@ libconfig_archiver_la_SOURCES = \
libconfig_archiver_la_LIBADD = \
@GNOME_XML_LIBS@
+archiver-client.c: $(CORBA_SOURCE)
+
include_HEADERS = \
ConfigArchiver.h \
archiver-client.h
@@ -81,7 +83,7 @@ Bonobo_Moniker_archiver.oaf : $(srcdir)/Bonobo_Moniker_archiver.oaf.in $(top_bui
$(srcdir)/Bonobo_Moniker_archiver.oaf.in > Bonobo_Moniker_archiver.oaf
clean-local:
- -rm -f $(OAF_FILES)
+ -rm -f $(OAF_FILES) $(CORBA_SOURCE)
bonobo_moniker_archiver_SOURCES = \
bonobo-config-archiver.c bonobo-config-archiver.h \