summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorArturo Espinosa <unammx@src.gnome.org>1998-09-23 05:29:43 +0000
committerArturo Espinosa <unammx@src.gnome.org>1998-09-23 05:29:43 +0000
commit359a24f020e42c4552874d1b9e93e1b86c1d0770 (patch)
tree546f6a9901db2e8f53b05cef5d740a26bcfe5235 /Makefile.am
parent724309cdfb53d004b51cbfc339883ab9433afbea (diff)
downloadgnome-control-center-359a24f020e42c4552874d1b9e93e1b86c1d0770.tar.gz
An afternoon lost in make distchecking. Ah well. Life goes on - Federico
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 8c5481d0f..6e8ca6f5b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,16 +3,17 @@ control_center = control-center
capplets = capplets
panel = panel
applets = applets
+idl = idl
endif
always_built_SUBDIRS = \
gsm smproxy pixmaps desktop-links desktop-properties help-browser \
gnome-terminal core-docs gmenu
-sometimes_built_SUBDIRS = panel applets control-center capplets
+sometimes_built_SUBDIRS = panel applets control-center capplets idl
SUBDIRS = intl po macros \
- $(always_built_SUBDIRS) $(panel) $(applets) $(control_center) $(capplets)
+ $(always_built_SUBDIRS) $(panel) $(applets) $(control_center) $(capplets) $(idl)
#DIST_SUBDIRS = intl po macros $(always_built_SUBDIRS) \
# $(sometimes_built_SUBDIRS)