summaryrefslogtreecommitdiff
path: root/sendto/meson.build
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2022-01-18 17:54:10 +0100
committerBastien Nocera <hadess@hadess.net>2022-01-19 12:21:13 +0100
commitcbc08c4f293664e681b1646e794e7cf62782c6cc (patch)
treef51339cc4229e93f2e4bd3f01b54f1ca4c960601 /sendto/meson.build
parent1604c5739a59cf0fcf24e6814a4db68356db9b62 (diff)
downloadgnome-bluetooth-cbc08c4f293664e681b1646e794e7cf62782c6cc.tar.gz
lib: Split UI and non-UI libraries
Both UI and non-UI libraries export a pkg-config file. Only the non-UI library exports a Gir as it's the only one that gets to be used from a non-native program (gnome-shell).
Diffstat (limited to 'sendto/meson.build')
-rw-r--r--sendto/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/sendto/meson.build b/sendto/meson.build
index 3e233a03..7694b692 100644
--- a/sendto/meson.build
+++ b/sendto/meson.build
@@ -4,7 +4,7 @@ executable(
name,
'main.c',
include_directories: top_inc,
- dependencies: libgnome_bluetooth_dep,
+ dependencies: [libgnome_bluetooth_dep, gtk_dep],
install: true,
)