summaryrefslogtreecommitdiff
path: root/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testing/Makefile.am')
-rw-r--r--testing/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/testing/Makefile.am b/testing/Makefile.am
new file mode 100644
index 0000000..82bb215
--- /dev/null
+++ b/testing/Makefile.am
@@ -0,0 +1,19 @@
+
+EXTRA_DIST = \
+ ca-example \
+ testing.c testing.h \
+ testing-build.sh \
+ testing.make
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_builddir) \
+ $(GTK_CFLAGS) \
+ $(GLIB_CFLAGS)
+
+LIBS = \
+ $(GTK_LIBS) \
+ $(GLIB_LIBS) \
+ $(GTHREAD_LIBS)
+
+noinst_PROGRAMS =