summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorCorentin Noël <tintou@noel.tf>2022-04-09 00:37:47 +0200
committerCorentin Noël <tintou@noel.tf>2022-04-09 00:45:03 +0200
commitc70dd86775d37627964657c094cfbb0caa0415e1 (patch)
treee6cd6e3fe8cb74a3b2acda8fe3e3eff83da34250 /meson.build
parentde604302e51798713da57cf616bd264da934719b (diff)
downloadgcr-c70dd86775d37627964657c094cfbb0caa0415e1.tar.gz
meson: Bump gcr and gck api_versions
It is now gcr4 and gck2.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 9d708b9..dd70d01 100644
--- a/meson.build
+++ b/meson.build
@@ -9,16 +9,16 @@ i18n = import('i18n')
pkgconfig = import('pkgconfig')
# Versioning
-gcr_api_version = '3'
+gcr_api_version = '4'
gcr_version = meson.project_version()
-gcr_soversion = '1.0.0'
+gcr_soversion = '0.0.0'
gcr_version_array = gcr_version.split('.')
gcr_major_version = gcr_version_array[0].to_int()
gcr_minor_version = gcr_version_array[1].to_int()
gcr_micro_version = gcr_version_array[2].to_int()
-gck_api_version = '1'
-gck_version = '1.0.0'
+gck_api_version = '2'
+gck_version = '1.90.0'
gck_soversion = '0.0.0'
gck_version_array = gck_version.split('.')
gck_major_version = gck_version_array[0].to_int()