summaryrefslogtreecommitdiff
path: root/gck/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2014-01-06 10:45:05 +0100
committerStef Walter <stefw@gnome.org>2014-01-06 10:56:59 +0100
commita53d6e03d5ad4a82b0503847951889f6f7534d91 (patch)
tree5375e6e970dbf1a97f26059f2266fbbcd9edf624 /gck/Makefile.am
parent9cbdfee08743c8abc5a815e0c140e4b69c920b85 (diff)
downloadgcr-a53d6e03d5ad4a82b0503847951889f6f7534d91.tar.gz
Add version checking macros
So you can do things like GCR_CHECK_VERSION(x,y,z)
Diffstat (limited to 'gck/Makefile.am')
-rw-r--r--gck/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/gck/Makefile.am b/gck/Makefile.am
index 6c44a0e..201b71a 100644
--- a/gck/Makefile.am
+++ b/gck/Makefile.am
@@ -11,6 +11,7 @@ HEADER_FILES = \
inc_HEADERS = \
$(HEADER_FILES) \
gck-enum-types.h \
+ gck-version.h \
pkcs11.h \
pkcs11n.h \
pkcs11x.h
@@ -47,7 +48,8 @@ PUBLIC_FILES = \
gck-password.c \
gck-session.c \
gck-slot.c \
- gck-uri.c
+ gck-uri.c \
+ gck-version.h
INTERNAL_FILES = \
gck-call.c \
@@ -103,6 +105,7 @@ gck-enum-types.c: $(ENUM_TEMPLATE_C) $(HEADER_FILES)
EXTRA_DIST = \
gck.pc.in \
gck-marshal.list \
+ gck-version.h \
gck.symbols \
pkcs11-trust-assertions.h \
pkcs11i.h