summaryrefslogtreecommitdiff
path: root/egg/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2009-12-19 19:00:01 +0000
committerStef Walter <stef@memberwebs.com>2009-12-19 19:00:01 +0000
commit17fa2269587102149148bea3ea859fea91415370 (patch)
tree241dbb0a8003209ddd9f3c73673f573460e0cb52 /egg/Makefile.am
parenteab98c612084be6bfb2e7bb011e87879cc10940f (diff)
downloadgcr-17fa2269587102149148bea3ea859fea91415370.tar.gz
[daemon] Large refactoring of prompting for pkcs11 logins.
* Remove old ask code. * Remove old async code, location code daemon util code. * Move our custom GtkEntryBuffer into egg. * Remove old EggSecureEntry stuff. * Rework how threading works in pkcs11 daemon auth and prompting. * Use new prompting stuff for pkcs11 logins. * Make several fixes to the daemon/login code.
Diffstat (limited to 'egg/Makefile.am')
-rw-r--r--egg/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/egg/Makefile.am b/egg/Makefile.am
index 21125f8..a065f84 100644
--- a/egg/Makefile.am
+++ b/egg/Makefile.am
@@ -6,7 +6,7 @@ noinst_LTLIBRARIES = \
libegg-dbus.la \
libegg-secure.la \
libegg-prompt.la \
- libegg-secure-entry.la
+ libegg-entry-buffer.la
BUILT_SOURCES = \
asn1-def-pk.h asn1-def-pkix.h
@@ -53,12 +53,12 @@ DISTCLEANFILES = \
# COMMON STUFF COMPILED INTO SMALLER COMPONENTS
libegg_secure_la_SOURCES = \
- egg-secure-memory.c egg-secure-memory.h
+ egg-secure-memory.c egg-secure-memory.h
-libegg_secure_entry_la_SOURCES = \
- egg-secure-entry.c egg-secure-entry.h
+libegg_entry_buffer_la_SOURCES = \
+ egg-entry-buffer.c egg-entry-buffer.h
-libegg_secure_entry_la_CFLAGS = \
+libegg_entry_buffer_la_CFLAGS = \
$(GOBJECT_CFLAGS) \
$(GLIB_CFLAGS) \
$(GTK_CFLAGS)