summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 4 insertions, 9 deletions
diff --git a/configure.in b/configure.in
index bcd4281aa..51d828757 100644
--- a/configure.in
+++ b/configure.in
@@ -1,6 +1,6 @@
dnl Process this file with autoconf to produce a configure script.
-AC_INIT(epiphany, 0.8.1,
+AC_INIT(epiphany, 0.8.2,
[http://bugzilla.gnome.org/enter_bug.cgi?product=epiphany])
EPIPHANY_MAJOR=1.0
@@ -146,26 +146,21 @@ MOZILLA_VERSION="`$PKG_CONFIG --modversion mozilla-gtkmozembed`"
dnl allow user to override the autodetected mozilla version
dnl - without arguments for cvs head
AC_ARG_WITH(mozilla-snapshot,
- AC_HELP_STRING([--with-mozilla-snapshot@<:@=1.3|1.3.1|1.4a|1.4|trunk@:>@],
- [Whether to try building against mozilla 1.3|1.3.1|1.4a|1.4|trunk
+ AC_HELP_STRING([--with-mozilla-snapshot@<:@=1.4|trunk@:>@],
+ [Whether to try building against mozilla 1.4|trunk
snapshot. @<:@guessed@:>@]),
[autodetect=" (guessed: $MOZILLA_VERSION)"; MOZILLA_VERSION="$withval"])
AC_MSG_RESULT($MOZILLA_VERSION$autodetect)
case "$MOZILLA_VERSION" in
- 1.3) MOZILLA_SNAPSHOT=6 ;;
-1.3.1) MOZILLA_SNAPSHOT=6 ;;
- "") MOZILLA_SNAPSHOT=7 ;;
- 1.4a) MOZILLA_SNAPSHOT=7 ;;
- 1.4b) MOZILLA_SNAPSHOT=7 ;;
1.4) MOZILLA_SNAPSHOT=8 ;;
1.5a) MOZILLA_SNAPSHOT=9 ;;
1.5b) MOZILLA_SNAPSHOT=9 ;;
trunk) MOZILLA_SNAPSHOT=9 ;;
*) AC_ERROR([
*****************************************************************************
-Epiphany can be built using Mozilla 1.3, 1.3.1, 1.4a, 1.4b, 1.4, 1.5a, 1.5b or
+Epiphany can be built using Mozilla 1.4, 1.5a, 1.5b or
trunk snapshot, but the version available is $MOZILLA_VERSION.
When using Mozilla trunk snapshot, a successful build is not guaranteed due