summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index d9198a91..c1373d2d 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -32,7 +32,7 @@ cogl_info_SOURCES = cogl-info.c
cogl_info_LDADD = $(common_ldadd)
if USE_GLIB
-programs += cogl-hello cogl-msaa cogl-gles2-context cogl-point-sprites
+programs += cogl-hello cogl-msaa cogl-gles2-context cogl-point-sprites cogl-stereo
examples_datadir = $(pkgdatadir)/examples-data
examples_data_DATA =
@@ -42,6 +42,8 @@ cogl_msaa_SOURCES = cogl-msaa.c
cogl_msaa_LDADD = $(common_ldadd)
cogl_point_sprites_SOURCES = cogl-point-sprites.c
cogl_point_sprites_LDADD = $(common_ldadd)
+cogl_stereo_SOURCES = cogl-stereo.c
+cogl_stereo_LDADD = $(common_ldadd)
if BUILD_COGL_PANGO
programs += cogl-crate