summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c764b468..15fb5899 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -8,6 +8,10 @@ if BUILD_COGL_GLES2
SUBDIRS += cogl-gles2
endif
+if BUILD_COGL_GST
+SUBDIRS += cogl-gst
+endif
+
SUBDIRS += examples doc po build
ACLOCAL_AMFLAGS = -I build/autotools ${ACLOCAL_FLAGS}
@@ -32,6 +36,7 @@ DISTCHECK_CONFIGURE_FLAGS = \
--enable-xlib-egl-platform \
--enable-wayland-egl-platform \
--enable-glx \
- --enable-wayland-egl-server
+ --enable-wayland-egl-server \
+ --enable-cogl-gst
include $(top_srcdir)/build/autotools/Makefile.am.release