summaryrefslogtreecommitdiff
path: root/24x24/stock/net/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '24x24/stock/net/Makefile.am')
-rw-r--r--24x24/stock/net/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/24x24/stock/net/Makefile.am b/24x24/stock/net/Makefile.am
index d341ee789..a476aaaf9 100644
--- a/24x24/stock/net/Makefile.am
+++ b/24x24/stock/net/Makefile.am
@@ -53,8 +53,15 @@ icon_DATA =\
stock_outbox.png \
stock_post-message.png \
stock_sent-mail.png \
+ stock_shared-by-me.png \
+ stock_shared-to-me.png \
stock_spam.png \
stock_video-conferencing.png \
$(NULL)
EXTRA_DIST = $(icon_DATA)
+
+install-data-local:
+ $(mkinstalldirs) $(DESTDIR)$(icondir)/../../filesystems
+ ln -sf $(icondir)/stock_shared-by-me.png $(DESTDIR)$(icondir)/../../filesystems/gnome-fs-locally-shared.png
+ ln -sf $(icondir)/stock_shared-to-me.png $(DESTDIR)$(icondir)/../../filesystems/gnome-fs-share-private.png