summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2012-12-13 17:06:35 +0100
committerBastien Nocera <hadess@hadess.net>2012-12-13 17:24:13 +0100
commite2998b46a9d5eaa9ec2812867efac1eff8b3937f (patch)
tree88b12cad9d5191caa6b6e7871f7fd79a2cb14be2 /configure.ac
parent560ec62b97d8dc46296dd037531ae502d16953a8 (diff)
downloadgnome-settings-daemon-e2998b46a9d5eaa9ec2812867efac1eff8b3937f.tar.gz
build: Disable smartcard plugin for now
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 863058d1..a6e5b217 100644
--- a/configure.ac
+++ b/configure.ac
@@ -301,9 +301,10 @@ AC_ARG_ENABLE(smartcard-support,
no) WANT_SMARTCARD_SUPPORT=no ;;
*) AC_MSG_ERROR(bad value ${enableval} for --disable-smartcard-support) ;;
esac],
- [WANT_SMARTCARD_SUPPORT=yes])
+ [WANT_SMARTCARD_SUPPORT=no])
if test x$WANT_SMARTCARD_SUPPORT = xyes ; then
+ AC_MSG_ERROR(Smartcard support is broken in this version)
NSS_REQUIRED_VERSION=3.11.2
PKG_CHECK_MODULES(NSS, nss >= $NSS_REQUIRED_VERSION,
[have_smartcard_support=true