summaryrefslogtreecommitdiff
path: root/pkcs11/gck/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pkcs11/gck/tests/Makefile.am')
-rw-r--r--pkcs11/gck/tests/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/pkcs11/gck/tests/Makefile.am b/pkcs11/gck/tests/Makefile.am
index c0ed0df8..5e3ba540 100644
--- a/pkcs11/gck/tests/Makefile.am
+++ b/pkcs11/gck/tests/Makefile.am
@@ -29,3 +29,17 @@ EXTRA_DIST = \
test-data
include $(top_srcdir)/tests/gtest.make
+
+# ---------------------------------------------------------------------
+
+noinst_PROGRAMS += \
+ dump-data-file
+
+dump_data_file_SOURCES = \
+ dump-data-file.c
+
+dump_data_file_LDADD = \
+ $(top_builddir)/pkcs11/gck/libgck.la \
+ $(top_builddir)/egg/libegg.la \
+ $(DAEMON_LIBS)
+ \ No newline at end of file