summaryrefslogtreecommitdiff
path: root/egg/Makefile.am
diff options
context:
space:
mode:
authorGiovanni Campagna <gcampagn@cs.stanford.edu>2015-10-09 16:20:22 -0700
committerGiovanni Campagna <gcampagn@cs.stanford.edu>2015-11-12 16:17:07 -0800
commiteb16c037431da14d4f1c396357f82f2b35e76e23 (patch)
treed4234a7da09ed169bd7a413c01490dc933261eb2 /egg/Makefile.am
parent607855dc188607f2c2cafaf8c02cbf465b7d6c78 (diff)
downloadgnome-keyring-eb16c037431da14d4f1c396357f82f2b35e76e23.tar.gz
In looking for places where gnome-keyring-daemon potentially spawns subprocesses, I found this piece of unused code. Remove it. https://bugzilla.gnome.org/show_bug.cgi?id=756324
Diffstat (limited to 'egg/Makefile.am')
-rw-r--r--egg/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/egg/Makefile.am b/egg/Makefile.am
index 38083289..9e081eb7 100644
--- a/egg/Makefile.am
+++ b/egg/Makefile.am
@@ -33,7 +33,6 @@ libegg_la_SOURCES = \
egg/egg-openssl.c egg/egg-openssl.h \
egg/egg-unix-credentials.c egg/egg-unix-credentials.h \
egg/egg-secure-memory.c egg/egg-secure-memory.h \
- egg/egg-spawn.c egg/egg-spawn.h \
egg/egg-symkey.c egg/egg-symkey.h \
egg/egg-testing.c egg/egg-testing.h \
egg/egg-timegm.c egg/egg-timegm.h \
@@ -132,8 +131,7 @@ egg_TESTS = \
test-armor \
test-openssl \
test-dh \
- test-file-tracker \
- test-spawn
+ test-file-tracker
test_asn1_SOURCES = egg/test-asn1.c egg/test.asn.h
test_asn1_LDADD = $(egg_LIBS)
@@ -177,8 +175,5 @@ test_openssl_LDADD = $(egg_LIBS)
test_dh_SOURCES = egg/test-dh.c
test_dh_LDADD = $(egg_LIBS)
-test_spawn_SOURCES = egg/test-spawn.c
-test_spawn_LDADD = $(egg_LIBS)
-
check_PROGRAMS += $(egg_TESTS)
TESTS += $(egg_TESTS)