summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2015-10-16 11:52:37 -0700
committerStef Walter <stefw@gnome.org>2015-10-16 22:30:18 +0200
commitac9492a929d364685da8c8cb4152bf2534ddfb6f (patch)
tree04e40937565ac1203cc096aef3e0ab064fe52ec6 /daemon/Makefile.am
parent6040bdb2a0ee9ee1f8e308b8cdede6d3fe5c94bf (diff)
downloadgnome-keyring-ac9492a929d364685da8c8cb4152bf2534ddfb6f.tar.gz
daemon: adjust CFLAGS for daemon
https://bugzilla.gnome.org/show_bug.cgi?id=756059
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index 73caf369..b63f3b98 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -27,6 +27,8 @@ gnome_keyring_daemon_LDADD = \
libgkm-xdg-store.la \
libgkm.la \
$(DAEMON_LIBS)
+gnome_keyring_daemon_CFLAGS = \
+ $(DAEMON_CFLAGS)
service_in_files = \
daemon/org.gnome.keyring.service.in \
@@ -61,7 +63,7 @@ libgkd_test_la_SOURCES = \
daemon/gkd-test.h
daemon_CFLAGS = \
- $(DBUS_CFLAGS) \
+ $(GIO_CFLAGS) \
$(GCR_CFLAGS)
daemon_LIBS = \