summaryrefslogtreecommitdiff
path: root/scanf/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2001-11-15 22:24:50 +0100
committerKevin Ryde <user42@zip.com.au>2001-11-15 22:24:50 +0100
commitcc9aa932213e08202b0cc306f739a21d5d5ea613 (patch)
tree6f31d721fec56218071391c09d986f7315bc80fe /scanf/Makefile.am
parent74990db073a093a85774be2e6a4e44eaaf5e812d (diff)
downloadgmp-cc9aa932213e08202b0cc306f739a21d5d5ea613.tar.gz
* scanf/doscan.c, scanf/fscanf.c, scanf/fscanffuns.c, scanf/scanf.c,
scanf/sscanf.c, scanf/sscanffuns.c, scanf/vfscanf.c, scanf/vscanf.c, scanf/vsscanf.c, scanf/Makefile.am, tests/misc/t-scanf.c: New files.
Diffstat (limited to 'scanf/Makefile.am')
-rw-r--r--scanf/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/scanf/Makefile.am b/scanf/Makefile.am
new file mode 100644
index 000000000..a0adba3a2
--- /dev/null
+++ b/scanf/Makefile.am
@@ -0,0 +1,31 @@
+## Process this file with automake to generate Makefile.in
+
+# Copyright 2001 Free Software Foundation, Inc.
+#
+# This file is part of the GNU MP Library.
+#
+# The GNU MP Library is free software; you can redistribute it and/or modify
+# it under the terms of the GNU Lesser General Public License as published by
+# the Free Software Foundation; either version 2.1 of the License, or (at your
+# option) any later version.
+#
+# The GNU MP Library is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY
+# or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public
+# License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public License
+# along with the GNU MP Library; see the file COPYING.LIB. If not, write to
+# the Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston,
+# MA 02111-1307, USA.
+
+
+AUTOMAKE_OPTIONS = gnu no-dependencies $(top_builddir)/ansi2knr
+
+INCLUDES = -D__GMP_WITHIN_GMP -I$(top_srcdir)
+
+noinst_LTLIBRARIES = libscanf.la
+
+libscanf_la_SOURCES = \
+ doscan.c fscanf.c fscanffuns.c scanf.c sscanf.c sscanffuns.c \
+ vfscanf.c vscanf.c vsscanf.c