summaryrefslogtreecommitdiff
path: root/mpn/Makefile.am
diff options
context:
space:
mode:
authorTorbjorn Granlund <tege@gmplib.org>2009-04-30 08:07:05 +0200
committerTorbjorn Granlund <tege@gmplib.org>2009-04-30 08:07:05 +0200
commitec76ab067a19cfe42823614e0c5ed4ce3997b97a (patch)
tree39a85ef86026ff0c5c5bf40c36e15d6cd8a8f3ba /mpn/Makefile.am
parent5f9f0603366d46c877361a6a7f12817e20596af4 (diff)
downloadgmp-ec76ab067a19cfe42823614e0c5ed4ce3997b97a.tar.gz
Properly support mpn_neg_n.
Diffstat (limited to 'mpn/Makefile.am')
-rw-r--r--mpn/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mpn/Makefile.am b/mpn/Makefile.am
index e3cd7d137..073b89e98 100644
--- a/mpn/Makefile.am
+++ b/mpn/Makefile.am
@@ -45,8 +45,8 @@ nodist_EXTRA_libmpn_la_SOURCES = \
mod_1_1.c mod_1_2.c mod_1_3.c mod_1_4.c \
mul.c mul_1.c mul_2.c mul_3.c mul_4.c mul_fft.c mul_n.c mul_basecase.c \
mul_toom22.c mul_toom32.c mul_toom42.c \
- mullow_n.c mullow_basecase.c nand_n.c nior_n.c perfsqr.c popcount.c \
- pre_divrem_1.c pre_mod_1.c pow_1.c random.c random2.c rshift.c \
+ mullow_n.c mullow_basecase.c nand_n.c neg_n.c nior_n.c perfsqr.c \
+ popcount.c pre_divrem_1.c pre_mod_1.c pow_1.c random.c random2.c rshift.c \
rootrem.c sb_divrem_mn.c scan0.c scan1.c set_str.c \
sqr_basecase.c sqr_diagonal.c \
sqrtrem.c sub.c sub_1.c sub_n.c submul_1.c \