summaryrefslogtreecommitdiff
path: root/mpn/Makefile.am
diff options
context:
space:
mode:
authorKevin Ryde <user42@zip.com.au>2002-11-14 00:13:10 +0100
committerKevin Ryde <user42@zip.com.au>2002-11-14 00:13:10 +0100
commitaab809a48050cf9476f83bd809e41e9ec9d61f3f (patch)
tree09d25b7b411963430623e750d5dbc277d1788f82 /mpn/Makefile.am
parent02896629c81fd0b736f61a348c57f8c86751f69d (diff)
downloadgmp-aab809a48050cf9476f83bd809e41e9ec9d61f3f.tar.gz
* mpn/Makefile.am (nodist_libdummy_la_SOURCES): Add addmul_2.c
addmul_3.c addmul_4.c addmul_5.c addmul_6.c addmul_7.c addmul_8.c.
Diffstat (limited to 'mpn/Makefile.am')
-rw-r--r--mpn/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/mpn/Makefile.am b/mpn/Makefile.am
index 3f9fbf244..32c3ed33c 100644
--- a/mpn/Makefile.am
+++ b/mpn/Makefile.am
@@ -36,7 +36,10 @@ OFILES = @mpn_objects@
#
EXTRA_LTLIBRARIES = libdummy.la
nodist_libdummy_la_SOURCES = \
- add.c add_1.c add_n.c addmul_1.c and_n.c andn_n.c bdivmod.c \
+ add.c add_1.c add_n.c \
+ addmul_1.c addmul_2.c addmul_3.c addmul_4.c addmul_5.c addmul_6.c \
+ addmul_7.c addmul_8.c \
+ and_n.c andn_n.c bdivmod.c \
cmp.c com_n.c copyd.c copyi.c \
dc_divrem_n.c dive_1.c diveby3.c divis.c divrem.c divrem_1.c divrem_2.c \
dump.c fib2_ui.c gcd.c \
@@ -60,7 +63,7 @@ TARG_DIST = a29k alpha arm clipper cray generic i960 ia64 lisp m68k m88k \
mips32 mips64 ns32k pa32 pa64 power powerpc32 powerpc64 pyr s390 sh \
sparc32 sparc64 thumb vax x86 z8000 z8000x
-EXTRA_DIST = Makeasm.am asm-defs.m4 cpp-ccas m4-ccas $(TARG_DIST)
+EXTRA_DIST = asm-defs.m4 cpp-ccas m4-ccas $(TARG_DIST)
# These are BUILT_SOURCES at the top-level, so normally they're built before