summaryrefslogtreecommitdiff
path: root/mpn/Makefile.am
diff options
context:
space:
mode:
authorTorbjorn Granlund <tege@gmplib.org>2009-12-22 23:05:31 +0100
committerTorbjorn Granlund <tege@gmplib.org>2009-12-22 23:05:31 +0100
commit85ceb83833c3357a60bb6fc605e77851bb83b71e (patch)
treeb4fcae1cfd23565acf84fa0486ea05c5a13cdd03 /mpn/Makefile.am
parent1d24f38c9d56af7f5f96dfa84af67052ad2dc41c (diff)
downloadgmp-85ceb83833c3357a60bb6fc605e77851bb83b71e.tar.gz
Purge references to mpn_bdivmod.
Diffstat (limited to 'mpn/Makefile.am')
-rw-r--r--mpn/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/mpn/Makefile.am b/mpn/Makefile.am
index 6f91a43da..ad9e364ed 100644
--- a/mpn/Makefile.am
+++ b/mpn/Makefile.am
@@ -34,22 +34,22 @@ nodist_EXTRA_libmpn_la_SOURCES = \
add.c add_1.c add_n.c \
addmul_1.c addmul_2.c addmul_3.c addmul_4.c addmul_5.c addmul_6.c \
addmul_7.c addmul_8.c \
- and_n.c andn_n.c bdivmod.c \
+ and_n.c andn_n.c \
cmp.c com_n.c copyd.c copyi.c \
dc_divrem_n.c dive_1.c diveby3.c divis.c divrem.c divrem_1.c divrem_2.c \
dump.c fib2_ui.c gcd.c \
gcd_1.c gcdext.c get_d.c get_str.c \
hamdist.c hgcd2.c hgcd.c invert_limb.c \
- ior_n.c iorn_n.c jacbase.c lshift.c \
- matrix22_mul.c mod_1.c mod_34lsub1.c mode1o.c \
+ ior_n.c iorn_n.c jacbase.c lshift.c \
+ matrix22_mul.c mod_1.c mod_34lsub1.c mode1o.c \
mod_1_1.c mod_1_2.c mod_1_3.c mod_1_4.c \
mul.c mul_1.c mul_2.c mul_3.c mul_4.c mul_fft.c mul_n.c mul_basecase.c \
toom22_mul.c toom32_mul.c toom42_mul.c toom52_mul.c toom62_mul.c \
toom33_mul.c toom43_mul.c toom53_mul.c \
toom44_mul.c \
sqr_toom2.c sqr_toom3.c sqr_toom4.c \
- toom_eval_dgr3_pm1.c toom_eval_dgr3_pm2.c \
- toom_eval_pm1.c toom_eval_pm1.c toom_eval_pm2exp.c \
+ toom_eval_dgr3_pm1.c toom_eval_dgr3_pm2.c \
+ toom_eval_pm1.c toom_eval_pm1.c toom_eval_pm2exp.c \
toom_interpolate_5pts.c toom_interpolate_6pts.c toom_interpolate_7pts.c \
mullo_n.c mullo_basecase.c nand_n.c neg_n.c nior_n.c perfsqr.c \
popcount.c pre_divrem_1.c pre_mod_1.c pow_1.c random.c random2.c rshift.c \