summaryrefslogtreecommitdiff
path: root/tests/gobject/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/gobject/meson.build')
-rw-r--r--tests/gobject/meson.build8
1 files changed, 1 insertions, 7 deletions
diff --git a/tests/gobject/meson.build b/tests/gobject/meson.build
index 13923cdf3..eaf4f6cde 100644
--- a/tests/gobject/meson.build
+++ b/tests/gobject/meson.build
@@ -1,12 +1,6 @@
gobject_tests = {
}
-if host_system != 'windows'
- gobject_tests += {
- 'timeloop-closure' : {},
- }
-endif
-
common_c_args = test_cargs + ['-DGLIB_DISABLE_DEPRECATION_WARNINGS']
common_deps = [libm, thread_dep, libglib_dep, libgobject_dep]
@@ -41,4 +35,4 @@ foreach test_name, extra_args : gobject_tests
timeout = suite.contains('slow') ? test_timeout_slow : test_timeout
# FIXME? TESTS_ENVIRONMENT = LIBCHARSET_ALIAS_DIR=$(top_builddir)/glib/libcharset
test(test_name, exe, env : test_env, timeout : timeout, suite : suite)
-endforeach \ No newline at end of file
+endforeach