summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index de97a8f68..1f6875b73 100644
--- a/configure.ac
+++ b/configure.ac
@@ -230,7 +230,7 @@ AC_SUBST([CARBON_LIBS])
ac_cv_have_os_x_9_or_later="no"
AS_IF([test "x$glib_have_cocoa" = "xyes"], [
AC_DEFINE(HAVE_COCOA, 1, [define to 1 if Cocoa is available])
- COCOA_LIBS="-Wl,-framework,Foundation"
+ COCOA_LIBS="-Wl,-framework,Foundation -Wl,-framework,AppKit"
LDFLAGS="$LDFLAGS $COCOA_LIBS"
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[
#include <AvailabilityMacros.h>