summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorXavier Claessens <xavier.claessens@collabora.com>2022-09-18 16:51:55 -0400
committerXavier Claessens <xavier.claessens@collabora.com>2022-09-20 11:30:12 -0400
commita73ca336aa7b0e535338868b296f658a62f0fd77 (patch)
treeb26f1aeab6d6907bcdea7fd908c0941ba5e049e6 /meson.build
parent49fd523af34a50696fef650dc685a98620cfd474 (diff)
downloadglib-a73ca336aa7b0e535338868b296f658a62f0fd77.tar.gz
meson: Set install_tag on remaining installed files
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 4885de994..3a81ec5ca 100644
--- a/meson.build
+++ b/meson.build
@@ -2391,7 +2391,9 @@ endif
# Install m4 macros that other projects use
install_data('m4macros/glib-2.0.m4', 'm4macros/glib-gettext.m4', 'm4macros/gsettings.m4',
- install_dir : join_paths(get_option('datadir'), 'aclocal'))
+ install_dir : get_option('datadir') / 'aclocal',
+ install_tag : 'devel',
+)
configure_file(output : 'config.h', configuration : glib_conf)