summaryrefslogtreecommitdiff
path: root/gthread/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2007-11-25 04:22:45 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2007-11-25 04:22:45 +0000
commit0c01c6f1ad28cf6d489fa1a329f3d6f82926d5a1 (patch)
tree76d8b99ec8f4f5c928c2914a4979f1b88f44803c /gthread/Makefile.am
parented1afd7772119734d60f526430a01d4ac14e435d (diff)
downloadglib-0c01c6f1ad28cf6d489fa1a329f3d6f82926d5a1.tar.gz
Replace INCLUDES by AM_CPPFLAGS, other cleanups.
2007-11-24 Matthias Clasen <mclasen@redhat.com> * */Makefile.am: Replace INCLUDES by AM_CPPFLAGS, other cleanups. svn path=/trunk/; revision=5932
Diffstat (limited to 'gthread/Makefile.am')
-rw-r--r--gthread/Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/gthread/Makefile.am b/gthread/Makefile.am
index 5d774d9a9..6d91d4d60 100644
--- a/gthread/Makefile.am
+++ b/gthread/Makefile.am
@@ -1,9 +1,14 @@
## Process this file with automake to produce Makefile.in
include $(top_srcdir)/Makefile.decl
-INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/glib -I$(top_srcdir)/gthread \
- -DG_LOG_DOMAIN=\"GThread\" @GTHREAD_COMPILE_IMPL_DEFINES@ \
- @GLIB_DEBUG_FLAGS@ -DG_DISABLE_DEPRECATED
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/glib \
+ -I$(top_srcdir)/gthread \
+ -DG_LOG_DOMAIN=\"GThread\" \
+ @GTHREAD_COMPILE_IMPL_DEFINES@ \
+ @GLIB_DEBUG_FLAGS@ \
+ -DG_DISABLE_DEPRECATED
EXTRA_DIST += \
makefile.msc.in \
@@ -13,7 +18,7 @@ EXTRA_DIST += \
gthread.def \
gthread.rc.in
-BUILT_EXTRA_DIST = \
+BUILT_EXTRA_DIST = \
makefile.msc \
gthread.rc