summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 0174456b..37d91cf9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,7 +4,7 @@ AC_PREREQ(2.52)
m4_define(glade_major_version, 3)
m4_define(glade_minor_version, 10)
-m4_define(glade_micro_version, 2)
+m4_define(glade_micro_version, 3)
m4_define(glade_version, glade_major_version.glade_minor_version.glade_micro_version)
AC_INIT([glade], [glade_version],
@@ -50,8 +50,8 @@ AC_PATH_PROG(DLLTOOL, dlltool)
# If any interfaces have been added since the last public release, then increment GLADE_AGE.
# If any interfaces have been removed since the last public release, then set GLADE_AGE to 0.
# Reference: http://www.gnu.org/software/libtool/manual.html#Versioning
-GLADE_REVISION=1
-GLADE_CURRENT=0
+GLADE_REVISION=0
+GLADE_CURRENT=1
GLADE_AGE=0
GLADE_CURRENT_MINUS_AGE=`expr $GLADE_CURRENT - $GLADE_AGE`
AC_SUBST(GLADE_REVISION)