summaryrefslogtreecommitdiff
path: root/installed-tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'installed-tests/meson.build')
-rw-r--r--installed-tests/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/installed-tests/meson.build b/installed-tests/meson.build
index ee5039eb..dc3c8c98 100644
--- a/installed-tests/meson.build
+++ b/installed-tests/meson.build
@@ -25,7 +25,7 @@ foreach test : simple_tests
test_file = files('scripts' / 'test@0@.sh'.format(test))
test(test, test_file, env: tests_environment, protocol: 'tap',
- suite: 'Scripts')
+ suite: 'Scripts', depends: gjs_console)
test_description_subst = {
'name': 'test@0@.sh'.format(test),
@@ -80,7 +80,7 @@ foreach test : debugger_tests
test('@0@ command'.format(test), debugger_test_driver,
args: test_file, env: tests_environment, protocol: 'tap',
- suite: 'Debugger')
+ suite: 'Debugger', depends: gjs_console)
test_description_subst = {
'name': '@0@.debugger'.format(test),