summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Young <chris@unsatisfactorysoftware.co.uk>2012-06-09 23:13:21 +0100
committerChris Young <chris@unsatisfactorysoftware.co.uk>2012-06-09 23:13:21 +0100
commitc9f79972baefb00e3c86a96e7a448c124bde7693 (patch)
treeb0a0cc6b7e4df534f8b7e1bf12396f9b88abdb18 /CMakeLists.txt
parentc3fad0ae3543691926434986840f4adddc70e34d (diff)
downloadlibgit2-c9f79972baefb00e3c86a96e7a448c124bde7693.tar.gz
remove errorneous comment
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6e52c74b..969a5e68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -58,7 +58,7 @@ ELSE (ZLIB_FOUND)
INCLUDE_DIRECTORIES(deps/zlib)
ADD_DEFINITIONS(-DNO_VIZ -DSTDC -DNO_GZIP)
FILE(GLOB SRC_ZLIB deps/zlib/*.c)
-#ENDIF()
+ENDIF()
# Installation paths
SET(INSTALL_BIN bin CACHE PATH "Where to install binaries to.")