summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmre Ucan <eucan@de.adit-jv.com>2018-04-10 10:32:27 +0200
committerEmre Ucan <eucan@de.adit-jv.com>2018-04-10 10:33:28 +0200
commitf2f3808c88643e256d9301b027a8fcfc9e27ee7c (patch)
tree2bf96c11974a86fdbeec929445c91d37b046665b /CMakeLists.txt
parent6ca3db79078ab186d500d9ee4248d02078d6de10 (diff)
downloadwayland-ivi-extension-f2f3808c88643e256d9301b027a8fcfc9e27ee7c.tar.gz
Bump version to 2.2.02.2.0
Version update is needed before increasing required weston version, so that users do not have to use latest weston version. In this development cycle: - Fixed many compiler warnings - Fixed source code analyzer findings - Now ilmInput is not optional - Fixed some issues in ivi-input-controller Signed-off-by: Emre Ucan <eucan@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d465894..7d0044a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,8 +23,8 @@ SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
project(wayland-ivi-extension)
-SET(IVI_EXTENSION_VERSION 2.1.0)
-SET(ILM_API_VERSION 2.1.0)
+SET(IVI_EXTENSION_VERSION 2.2.0)
+SET(ILM_API_VERSION 2.2.0)
SET( CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Wall -Wextra -Wno-unused-parameter" )
SET( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wextra -Wno-unused-parameter" )