summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmre Ucan <eucan@de.adit-jv.com>2015-04-07 13:50:11 +0200
committerNobuhiko Tanibata <nobuhiko_tanibata@xddp.denso.co.jp>2015-05-13 16:06:27 +0900
commitd7f82f5a212e228e0d4b3891dab4641f1c0eea4c (patch)
tree3bb589df0a256f540eacabf0a46cf34feeddfda9 /CMakeLists.txt
parent5d751d39be5c4d8ae2301aebdf85c8fdf7ecb6ec (diff)
downloadwayland-ivi-extension-d7f82f5a212e228e0d4b3891dab4641f1c0eea4c.tar.gz
ivi-input-controller: Add ivi-input-controller module
This module grabs all input and will process it accordingly. Currently, it grabs all input and does nothing. Signed-off-by: Emre Ucan <eucan@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba8e32d..22fb75c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,7 @@ add_subdirectory(ivi-layermanagement-examples)
if(WITH_ILM_INPUT)
add_subdirectory(ivi-input-api/ilmInput)
+ add_subdirectory(ivi-input-controller)
endif()