summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmre Ucan <eucan@de.adit-jv.com>2017-10-13 16:14:25 +0200
committerEmre Ucan <eucan@de.adit-jv.com>2017-10-13 16:14:25 +0200
commit57113312ac6e57401433bd6ebda11a19ecba3961 (patch)
treef17fc44cc5f028799432273b99adc4193afcf562 /CMakeLists.txt
parentd09a03a1c2eee48bb83082af95793a0cad0f7e65 (diff)
downloadwayland-ivi-extension-57113312ac6e57401433bd6ebda11a19ecba3961.tar.gz
Bump ilm to 2.0.0 stable version2.0.0
In this release, the major version is increased because of backwards incompatible changes. List of major changes: - introduce ivi-wm protocol instead of ivi-controller - introduce ilm_surfaceSetType and ilm_getError APIs - remove takeLayerScreenshot, surfaceGetPixelformat, all orientation APIs - remove many legacy unneeded defines from ilm header files - EGLWLInputEventExample: supports cursors - add connectorName prop to ilmScreenProperties - introduce surface frame counter - introduce a background surface example Signed-off-by: Emre Ucan <eucan@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bad85df..79acade 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,8 +23,8 @@ SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
project(wayland-ivi-extension)
-SET(IVI_EXTENSION_VERSION 1.13.0)
-SET(ILM_API_VERSION 1.13.0)
+SET(IVI_EXTENSION_VERSION 2.0.0)
+SET(ILM_API_VERSION 2.0.0)
add_subdirectory(protocol)