summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNobuhiko Tanibata <nobuhiko_tanibata@xddp.denso.co.jp>2015-12-04 21:30:00 +0900
committerNobuhiko Tanibata <nobuhiko_tanibata@xddp.denso.co.jp>2015-12-05 00:07:38 +0900
commit4cb5903c1bd74ca02a9b7f9985ee7a0aae095dba (patch)
treeed19321c38fbc00f64cf782fcd2a0cf37ea27290 /CMakeLists.txt
parentd983ae0193d993210c1a6daa8c93dcd0a112fbc3 (diff)
downloadwayland-ivi-extension-4cb5903c1bd74ca02a9b7f9985ee7a0aae095dba.tar.gz
ivi-input-controller: restructure directory to build and a way to specify the shared library.
ivi-input-controller shall work with ivi-controller.so not solely. So the patch proposes a way to specify it as a ivi-input-module in weston.ini. The shared library, ivi-input-controller.so, is loaded by ivi-controller.so. Signed-off-by: Nobuhiko Tanibata <ntanibata@jp.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a75390f..378c428 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ add_subdirectory(ivi-layermanagement-examples)
if(WITH_ILM_INPUT)
add_subdirectory(ivi-input-api/ilmInput)
add_subdirectory(ivi-input-api/test)
- add_subdirectory(ivi-input-controller)
+ add_subdirectory(ivi-input-modules/ivi-input-controller)
endif()