summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorClaudio Saavedra <csaavedra@igalia.com>2020-02-26 19:36:25 +0200
committerClaudio Saavedra <csaavedra@igalia.com>2020-02-26 19:36:25 +0200
commit1644305915e5b6d90629d17ac069b7f97e617836 (patch)
tree34fe14a790ed53efc9a399b619412cc385e2ae47 /CMakeLists.txt
parent9ba992bed3fd1eef39bacf64ed94fa7ae5467d73 (diff)
downloadwayland-ivi-extension-1644305915e5b6d90629d17ac069b7f97e617836.tar.gz
cmake: add missing include of GNUInstallDirs
CMAKE_INSTALL_LIBDIR (at least) is used, so GNUInstallDirs needs to be included. Otherwise it might expand to empty.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 988fc89..c70f953 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,6 +23,8 @@ SET(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules)
project(wayland-ivi-extension)
+include(GNUInstallDirs)
+
SET(IVI_EXTENSION_VERSION 2.2.0)
SET(ILM_API_VERSION 2.2.0)