summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmre Ucan <eucan@de.adit-jv.com>2015-04-07 13:11:34 +0200
committerNobuhiko Tanibata <nobuhiko_tanibata@xddp.denso.co.jp>2015-05-13 16:06:26 +0900
commit15fa542970930402ed7f2e85f4ee432dbe18a096 (patch)
treec66b1be3c727e2634e2b204f2bd92829c0540a8c /CMakeLists.txt
parent71623c96b7b10778f2021152fab4ba73a3a17044 (diff)
downloadwayland-ivi-extension-15fa542970930402ed7f2e85f4ee432dbe18a096.tar.gz
ilmInput: create new directory, a header file and a source file for new input handling
Signed-off-by: Emre Ucan <eucan@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 873202b..ba8e32d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,6 +36,10 @@ add_subdirectory(ivi-layermanagement-api/ilmControl)
add_subdirectory(ivi-layermanagement-api/test)
add_subdirectory(ivi-layermanagement-examples)
+if(WITH_ILM_INPUT)
+ add_subdirectory(ivi-input-api/ilmInput)
+endif()
+
#=============================================================================================
# generate all documents