summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimo Lotterbach <timo.lotterbach@bmw-carit.de>2014-01-31 13:42:10 +0100
committerTimo Lotterbach <timo.lotterbach@bmw-carit.de>2014-01-31 13:42:10 +0100
commit11968937b90d4cf3f84edcb4bad1e7b84a6fb061 (patch)
tree890fbb1dbe7a02d103ae89ac5605bd5e256c13d3 /CMakeLists.txt
parent70833645706d167b351e1b0f65bfe8ec3da1efe9 (diff)
downloadwayland-ivi-extension-11968937b90d4cf3f84edcb4bad1e7b84a6fb061.tar.gz
removed obsolete code and build scripts
- removed LayerSceneDescriptionExample - removed LayerManagerUtils - removed config project - updated build system Signed-off-by: Timo Lotterbach <timo.lotterbach@bmw-carit.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 731f1e2..5ee005b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,13 +26,8 @@ SET(ILM_VERSION "1.2.0")
#===========================================================================================================
# cmake configuration
#===========================================================================================================
-set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/")
-include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/DefaultSettings.txt)
-include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/CMakeVersions.txt)
-include(${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules/CustomMacros.txt)
add_subdirectory(ivi-layermanagement-api/ilmClient)
add_subdirectory(ivi-layermanagement-api/ilmCommon)
add_subdirectory(ivi-layermanagement-api/ilmControl)
add_subdirectory(weston-ivi-shell)
-add_subdirectory(config)
add_subdirectory(ivi-layermanagement-examples)