summaryrefslogtreecommitdiff
path: root/api/franca/sensorsservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'api/franca/sensorsservice/CMakeLists.txt')
-rw-r--r--api/franca/sensorsservice/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/api/franca/sensorsservice/CMakeLists.txt b/api/franca/sensorsservice/CMakeLists.txt
index 8cd3aaa..2db8364 100644
--- a/api/franca/sensorsservice/CMakeLists.txt
+++ b/api/franca/sensorsservice/CMakeLists.txt
@@ -38,7 +38,7 @@ option(COMMONAPI_DBUS_TOOL_GENERATOR
"Absolute path to CommonAPI-DBus code generator" "")
option(COMMONAPI_WAMP_TOOL_GENERATOR
"Absolute path to CommonAPI-Wamp code generator" "")
-option(WAMP_GENERATION
+option(WITH_WAMP_GENERATION
"Generate Wamp files" OFF)
set(COMMONAPI_FIDL_DIR "${CMAKE_CURRENT_SOURCE_DIR}")