summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 72fb8d7..6216cc4 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,14 +4,13 @@ if DEBUG
AM_CFLAGS =$(DEPS_CFLAGS) $(CHECK_CFLAGS) -g
else
AM_CFLAGS = $(DEPS_CFLAGS) $(CHECK_CFLAGS)
-#AM_CFLAGS = -fprofile-arcs -ftest-coverage $(DEPS_CFLAGS) $(CHECK_CFLAGS)
endif
-noinst_PROGRAMS = persistence_common_object_test
+noinst_PROGRAMS = test_pco_key_value_store
-persistence_common_object_test_SOURCES = persistence_common_object_test.c
-persistence_common_object_test_LDADD = $(DLT_LIBS) $(DEPS_LIBS) $(CHECK_LIBS)\
+test_pco_key_value_store_SOURCES = test_pco_key_value_store.c
+test_pco_key_value_store_LDADD = $(DLT_LIBS) $(DEPS_LIBS) $(CHECK_LIBS)\
$(top_srcdir)/src/libpers_common.la
-TESTS=persistence_common_object_test
+TESTS=test_pco_key_value_store