summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIngo Huerner <ingo.huerner@xse.de>2013-06-25 01:18:53 +0200
committerIngo Huerner <ingo.huerner@xse.de>2013-06-25 01:18:53 +0200
commitb3b3094e5967b3644c69e9f82de8e39f9e9362d6 (patch)
treedead6c4d20b7b89feb9637c7e36f4279a981567f /Makefile.am
parent3e1b8364beae20755494bbd2ba198a1fca9a1eba (diff)
downloadpersistence-client-library-b3b3094e5967b3644c69e9f82de8e39f9e9362d6.tar.gz
Added ref counter for init/deinit; updated header doxygen tags; removed several printf; different minor optimizations
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 580b7a9..c36060a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,6 +4,15 @@ if WANT_TESTS
SUBDIRS+=test
endif
+
+sysconfdir = "/etc/"
+
+# Write the config file for customer plugins to the config destination
+sysconf_DATA = config/pclCustomLibConfigFile.cfg
+
+# Add config file to distribution
+EXTRA_DIST = $(sysconf_DATA)
+
pkgconfigdir=$(libdir)/pkgconfig
pkgconfig_DATA=persistence_client_library.pc