summaryrefslogtreecommitdiff
path: root/libjava/testsuite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libjava/testsuite/Makefile.am')
-rw-r--r--libjava/testsuite/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/libjava/testsuite/Makefile.am b/libjava/testsuite/Makefile.am
new file mode 100644
index 00000000000..e1d359d8f76
--- /dev/null
+++ b/libjava/testsuite/Makefile.am
@@ -0,0 +1,15 @@
+## Process this file with automake to produce Makefile.in.
+
+AUTOMAKE_OPTIONS = foreign dejagnu no-installinfo
+
+# Setup the testing framework, if you have one
+EXPECT = `if [ -f $(top_builddir)/../expect/expect ] ; then \
+ echo $(top_builddir)/../expect/expect ; \
+ else echo expect ; fi`
+
+RUNTEST = `if [ -f $(top_srcdir)/../dejagnu/runtest ] ; then \
+ echo $(top_srcdir)/../dejagnu/runtest ; \
+ else echo runtest; fi`
+
+RUNTESTFLAGS = @AM_RUNTESTFLAGS@
+