summaryrefslogtreecommitdiff
path: root/libjava/Makefile.am
diff options
context:
space:
mode:
authorMichael Koch <mkoch@gcc.gnu.org>2003-10-29 16:07:59 +0000
committerMichael Koch <mkoch@gcc.gnu.org>2003-10-29 16:07:59 +0000
commit8b941eec31d98619765dec95929a2a86058d5843 (patch)
tree3daf7421c0a1ddab3baedb562dd3045d24afbb98 /libjava/Makefile.am
parentf2225d74aa785e72bf706dc836e5010f70ca0542 (diff)
downloadgcc-8b941eec31d98619765dec95929a2a86058d5843.tar.gz
[multiple changes]
2003-10-29 Mark Wielaard <mark@klomp.org> From Guilhem Lavaux <guilhem.lavaux@free.fr> * java/text/DateFormat.java (Field): New public static inner class. * java/text/Format.java (Field): Likewise. (formatToCharacterIterator): New method. * java/text/FormatCharacterIterator.java: New file. 2003-10-29 Mark Wielaard <mark@klomp.org> From Guilhem Lavaux <guilhem.lavaux@free.fr> * java/util/Currency.java: New file. 2003-10-29 Michael Koch <konqueror@gmx.de> * Makefile.am (ordinary_java_source_files): Added java/text/FormatCharacterIterator.java and java/util/Currency.java. * Makefile.in: Regenerated. From-SVN: r73046
Diffstat (limited to 'libjava/Makefile.am')
-rw-r--r--libjava/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libjava/Makefile.am b/libjava/Makefile.am
index 91d1647ff9e..569babb7a0c 100644
--- a/libjava/Makefile.am
+++ b/libjava/Makefile.am
@@ -1942,6 +1942,7 @@ java/util/Collection.java \
java/util/Collections.java \
java/util/Comparator.java \
java/util/ConcurrentModificationException.java \
+java/util/Currency.java \
java/util/Date.java \
java/util/Dictionary.java \
java/util/EmptyStackException.java \
@@ -2580,6 +2581,7 @@ java/text/DecimalFormat.java \
java/text/DecimalFormatSymbols.java \
java/text/FieldPosition.java \
java/text/Format.java \
+java/text/FormatCharacterIterator.java \
java/text/MessageFormat.java \
java/text/NumberFormat.java \
java/text/ParseException.java \