summaryrefslogtreecommitdiff
path: root/gcc/configure.in
diff options
context:
space:
mode:
authorLoren J. Rittle <ljrittle@acm.org>2001-11-20 06:38:53 +0000
committerLoren J. Rittle <ljrittle@gcc.gnu.org>2001-11-20 06:38:53 +0000
commitd8140df6915304b7fb10115af35088642f6c083d (patch)
treeb82752671e7cc5a4e6d84aa35ecb60bb09517512 /gcc/configure.in
parentc185387d509d7d66a23d7bdf50b961c0bcbb7781 (diff)
downloadgcc-d8140df6915304b7fb10115af35088642f6c083d.tar.gz
configure.in: Setup ability to run ./stage[1234]/xgcc in fixinc *as if* it were a proper lang...
bootstrap/4422 * configure.in: Setup ability to run ./stage[1234]/xgcc in fixinc *as if* it were a proper lang subdirectory. * configure: Rebuilt. From-SVN: r47204
Diffstat (limited to 'gcc/configure.in')
-rw-r--r--gcc/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/gcc/configure.in b/gcc/configure.in
index 633050f4f23..f50695ad84d 100644
--- a/gcc/configure.in
+++ b/gcc/configure.in
@@ -2215,7 +2215,7 @@ esac
# This is virtually a duplicate of what happens in configure.lang; we do
# an extra check to make sure this only happens if ln -s can be used.
if test "$symbolic_link" = "ln -s"; then
- for d in .. ${subdirs} ; do
+ for d in .. ${subdirs} fixinc ; do
if test $d != ..; then
STARTDIR=`pwd`
cd $d