summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authordj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2002-05-13 20:55:30 +0000
committerdj <dj@138bc75d-0d04-0410-961f-82ee72b054a4>2002-05-13 20:55:30 +0000
commit85b038d876029bbd433b3189fd207d88d83bdb09 (patch)
tree93640fe857bb7b81edc714c298de9c7ae7853318 /configure.in
parent9b2d6e293e3cc7a78ebeed7599c708823d376e3d (diff)
downloadgcc-85b038d876029bbd433b3189fd207d88d83bdb09.tar.gz
* configure: move some logic to configure.in
* configure.in: move some logic from configure git-svn-id: svn+ssh://gcc.gnu.org/svn/gcc/trunk@53432 138bc75d-0d04-0410-961f-82ee72b054a4
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 2569cc2ecfc..5b13cd4a984 100644
--- a/configure.in
+++ b/configure.in
@@ -1319,6 +1319,18 @@ if test -n "${target_makefile_frag}" ; then
target_makefile_frag=mt-frag
fi
+case "$host" in
+ *msdosdjgpp*)
+ enable_gdbtk=no ;;
+esac
+# Determine whether gdb needs tk/tcl or not.
+case "$enable_gdbtk" in
+ no)
+ GDB_TK="" ;;
+ *)
+ GDB_TK="all-tcl all-tk all-itcl all-tix all-libgui" ;;
+esac
+
# post-target:
# Make sure that the compiler is able to generate an executable. If it