summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2015-05-28 14:27:35 +0000
committerMike Frysinger <vapier@gcc.gnu.org>2015-05-28 14:27:35 +0000
commit318a4e6de8f20670c9f9e9dde02dc639f161f68c (patch)
tree56b404a3256a006c9505c12423b4f02a26ab9cb3 /configure.ac
parent52d0089ecaab81fc9cecca26822a3e69193dd715 (diff)
downloadgcc-318a4e6de8f20670c9f9e9dde02dc639f161f68c.tar.gz
configure: fix vtable help
Spacing is off causing --help to not line up. Use the standard AS_HELP_STRING like all the other options. From-SVN: r223833
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 431cb170e16..25093056279 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2677,7 +2677,8 @@ AC_SUBST(BUILD_CONFIG)
# Use same top-level configure hooks in libgcc/libstdc++/libvtv.
AC_MSG_CHECKING([for --enable-vtable-verify])
AC_ARG_ENABLE(vtable-verify,
-[ --enable-vtable-verify Enable vtable verification feature ],
+[AS_HELP_STRING([--enable-vtable-verify],
+ [Enable vtable verification feature])],
[case "$enableval" in
yes) enable_vtable_verify=yes ;;
no) enable_vtable_verify=no ;;