summaryrefslogtreecommitdiff
path: root/mpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mpc/Makefile.am')
-rw-r--r--mpc/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/mpc/Makefile.am b/mpc/Makefile.am
new file mode 100644
index 0000000000..6e38c44590
--- /dev/null
+++ b/mpc/Makefile.am
@@ -0,0 +1,29 @@
+## Makefile.am -- Process this file with automake to produce Makefile.in
+##
+## Copyright (C) 2008, 2010, 2011 INRIA
+##
+## This file is part of GNU MPC.
+##
+## GNU MPC is free software; you can redistribute it and/or modify it under
+## the terms of the GNU Lesser General Public License as published by the
+## Free Software Foundation; either version 3 of the License, or (at your
+## option) any later version.
+##
+## GNU MPC is distributed in the hope that it will be useful, but WITHOUT ANY
+## WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS
+## FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public License for
+## more details.
+##
+## You should have received a copy of the GNU Lesser General Public License
+## along with this program. If not, see http://www.gnu.org/licenses/ .
+
+ACLOCAL_AMFLAGS = -I m4
+
+# version number for distribution tarball
+VERSION = @VERSION@@GITVERSION@
+
+SUBDIRS = src tests doc
+
+EXTRA_HEADERS = src/mpc-log.h
+include_HEADERS = src/mpc.h @MPC_LOG_H@
+EXTRA_DIST = doc/fdl-1.3.texi src/mpc-log.h tests/tgeneric.c Makefile.vc