summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorbehdad <behdad>2004-06-09 20:01:00 +0000
committerbehdad <behdad>2004-06-09 20:01:00 +0000
commitc4ac68eb37169192b1f72bd09e2fc80302cad20d (patch)
treec208b6f836b5ab8eb8ffe766754e2105e62b8fbe /configure.ac
parenta7baa9a7e957ea338e3c683f8d85ad4bc5a533c5 (diff)
downloadfribidi-c4ac68eb37169192b1f72bd09e2fc80302cad20d.tar.gz
Wow!!! I use the wonderful packtab to compress the mirroring table now! It
gives an smaller and faster table than the old binary search one! Moreover, packtab deals with tables with empty heads much better. Voila!
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 99d05a1..4c1fd33 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,10 +3,10 @@
## Use autoupdate to update this file for newer versions of autoconf.
## Use autoscan to check if you need to add something to this file.
##############################################################################
-## $Id: configure.ac,v 1.13 2004-06-09 14:59:21 behdad Exp $
+## $Id: configure.ac,v 1.14 2004-06-09 20:01:00 behdad Exp $
## $Auther: behdad $
-## $Date: 2004-06-09 14:59:21 $
-## $Revision: 1.13 $
+## $Date: 2004-06-09 20:01:00 $
+## $Revision: 1.14 $
## $Source: /home/behdad/src/fdo/fribidi/togit/git/../fribidi/fribidi2/configure.ac,v $
##############################################################################
@@ -44,7 +44,7 @@ m4_define(fribidi_version,
fribidi_major_version.fribidi_minor_version.fribidi_micro_version))dnl
AC_INIT([GNU FriBidi],fribidi_version(),[http://freedesktop.org/cgi-bin/bugzilla/enter_bug.cgi?product=FriBidi])
-AC_REVISION([$Id: configure.ac,v 1.13 2004-06-09 14:59:21 behdad Exp $])
+AC_REVISION([$Id: configure.ac,v 1.14 2004-06-09 20:01:00 behdad Exp $])
AC_CONFIG_SRCDIR(lib/fribidi.h)
AC_CONFIG_HEADERS(config.h)
AM_INIT_AUTOMAKE([gnits])
@@ -107,7 +107,6 @@ AC_CHECK_HEADERS([stdlib.h string.h strings.h inttypes.h stdbool.h wchar.h sys/t
# Checks for typedefs and structures.
AC_C_CONST
-AC_C_INLINE
AC_C_STRINGIZE
AC_CHECK_SIZEOF(int)
SIZEOF_INT=$ac_cv_sizeof_int