summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Turner <david@freetype.org>2020-07-02 10:10:25 +0200
committerWerner Lemberg <wl@gnu.org>2020-07-05 09:51:38 +0200
commita4d9206754e6c68dc768e05b6676268149c197f1 (patch)
treeda248b710f4c9381b99a7d9c08bb68b5e8a0d6be /CMakeLists.txt
parent3bb512bc9f621e1329927292d9ee7ba764549cae (diff)
downloadfreetype2-a4d9206754e6c68dc768e05b6676268149c197f1.tar.gz
[build] Rename `build/unix/ftconfig.in' to `ftconfig.h.in'.
Since we are no longer limited to 8.3 file names, it is simpler to follow the usual conventions for template files. * builds/unix/ftconfig.in: Renamed to... * builds/unix/ftconfig.h.in: ...this. * CMakeLists.txt, builds/unix/configure.raw: Updated.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 17787a171..642b023e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -241,7 +241,7 @@ if (UNIX)
check_include_file("unistd.h" HAVE_UNISTD_H)
check_include_file("fcntl.h" HAVE_FCNTL_H)
- file(READ "${PROJECT_SOURCE_DIR}/builds/unix/ftconfig.in"
+ file(READ "${PROJECT_SOURCE_DIR}/builds/unix/ftconfig.h.in"
FTCONFIG_H)
if (HAVE_UNISTD_H)
string(REGEX REPLACE