summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWerner Lemberg <wl@gnu.org>2020-02-19 18:13:02 +0100
committerWerner Lemberg <wl@gnu.org>2020-02-19 19:22:49 +0100
commit84d56589f04eb1f459d865e8401e9c723fbbefb3 (patch)
treeeb7a120599ff1d99cc7d82f73a9bc9f334ac15cb /CMakeLists.txt
parentd09e8315591bb3b8767185d9abd8c3e40b8cc347 (diff)
downloadfreetype2-84d56589f04eb1f459d865e8401e9c723fbbefb3.tar.gz
Require HarfBuzz 1.8.
* builds/unix/configure.raw, CMakeLists.txt: Request HarfBuzz 1.8.0 or newer. We are going to add auto-hinter support for Hanifi Rohingya, which was introduced in Unicode 11.0.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6dd07ff72..94e0b37eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -205,7 +205,7 @@ endif ()
# Find dependencies
-set(HARFBUZZ_MIN_VERSION "1.3.0")
+set(HARFBUZZ_MIN_VERSION "1.8.0")
if (FT_WITH_HARFBUZZ)
find_package(HarfBuzz ${HARFBUZZ_MIN_VERSION} REQUIRED)
else ()