summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorevpobr <evpobr@gmail.com>2020-05-02 10:54:28 +0500
committerErik de Castro Lopo <erikd@mega-nerd.com>2020-05-03 17:13:50 +1000
commite0b62a61a7b65aef187b038454925a34fa315125 (patch)
tree42cd4bd9f1924528b722fe0fcb6402c17348d94f /Makefile.am
parent7a35c528495b6d8a51e87e007f6810b5553101bc (diff)
downloadflac-e0b62a61a7b65aef187b038454925a34fa315125.tar.gz
Bunch of CMake fixes
* Add more Git ignore patterns * Fix Ogg dependency handling (closes #203) * Remove unneeded compiler flag (closes #204) * Fix Visual Studio DLL build error error C2491: 'flac_internal_rename_utf8': definition of dllimport function not allowed (closes #205) * Add alias targets * Reduce number of CMake files * Improve CMake intrinsics detection
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ce4519f9..33bc679e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,7 +41,7 @@ EXTRA_DIST = \
CMakeLists.txt \
config.cmake.h.in \
flac-config.cmake.in \
- cmake/FindOGG.cmake \
+ cmake/FindOgg.cmake \
cmake/UseSystemExtensions.cmake \
COPYING.FDL \
COPYING.GPL \