summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartijn van Beurden <mvanb1@gmail.com>2022-02-09 20:58:00 +0100
committerRalph Giles <giles@thaumas.net>2022-02-20 20:54:19 -0800
commite75495be3db4a77e8e413e56b023bc65ace8f84d (patch)
tree78e06d24fee777ce5bee7d5b967d9a638e49d691 /CMakeLists.txt
parentc86def849b482e1febec1a7571158c04912c5973 (diff)
downloadflac-e75495be3db4a77e8e413e56b023bc65ace8f84d.tar.gz
Change version to 1.3.4 and add placeholders for release date
Signed-off-by: Ralph Giles <giles@thaumas.net>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96e01aaf..9bcb1076 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ if(NOT (CMAKE_BUILD_TYPE OR CMAKE_CONFIGURATION_TYPES OR DEFINED ENV{CFLAGS} OR
set(CMAKE_BUILD_TYPE Release CACHE STRING "Choose the type of build, options are: None Debug Release RelWithDebInfo")
endif()
-project(FLAC VERSION 1.3.3) # HOMEPAGE_URL "https://www.xiph.org/flac/")
+project(FLAC VERSION 1.3.4) # HOMEPAGE_URL "https://www.xiph.org/flac/")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")