summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMartijn van Beurden <mvanb1@gmail.com>2022-09-22 12:02:59 +0200
committerGitHub <noreply@github.com>2022-09-22 12:02:59 +0200
commitb6fbd6b3d97e2da4481bdbd25176f263fd6a5e75 (patch)
tree238e9b15c4bbf26fe9a6f70c0c9725e7435de76c /CMakeLists.txt
parenta076395de07ba9299198ca60d565b880b71fd89b (diff)
downloadflac-b6fbd6b3d97e2da4481bdbd25176f263fd6a5e75.tar.gz
Release FLAC 1.4.11.4.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cdfcfecd..8ec6e260 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,7 +8,7 @@ if(NOT (CMAKE_BUILD_TYPE OR CMAKE_CONFIGURATION_TYPES OR DEFINED ENV{CFLAGS} OR
set(CMAKE_BUILD_TYPE Release CACHE STRING "Choose the type of build, options are: None Debug Release RelWithDebInfo")
endif()
-project(FLAC VERSION 1.4.0) # HOMEPAGE_URL "https://www.xiph.org/flac/")
+project(FLAC VERSION 1.4.1) # HOMEPAGE_URL "https://www.xiph.org/flac/")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")